The Mud Connector

Author Topic: Listings  (Read 2189 times)

Tijer

  • Community Manager
  • TMC Veteran
  • *****
  • Posts: 749
    • View Profile
Listings
« on: September 11, 2017, 11:03 AM »
Anyone else noticing that listings seem to be taking a lot longer to load recently? Or is it my connection???
--Tijer
War of Legend    • Mud • Waroflegend.net port 4200   • Web • http://www.waroflegend.net
Aadarian Realms • Mud • Aadaria.net port 1111/1114  • Web • http://www.aadaria.com

Abraxas_36

  • New to TMC
  • *
  • Posts: 11
    • View Profile
Re: Listings
« Reply #1 on: September 11, 2017, 12:14 PM »
I have had no issues at all.... yet....

Tijer

  • Community Manager
  • TMC Veteran
  • *****
  • Posts: 749
    • View Profile
Re: Listings
« Reply #2 on: September 13, 2017, 11:51 AM »
With chrome im getting the mud name and logo loading.. then about 5-10 seconds later the actual listing loads....  not sure if its something thats changed in chrome, or its something else??
--Tijer
War of Legend    • Mud • Waroflegend.net port 4200   • Web • http://www.waroflegend.net
Aadarian Realms • Mud • Aadaria.net port 1111/1114  • Web • http://www.aadaria.com

Abraxas_36

  • New to TMC
  • *
  • Posts: 11
    • View Profile
Re: Listings
« Reply #3 on: September 13, 2017, 11:35 PM »
I use Chrome also and it loads up fine for me
I also did try it at different times and with many different listings
so I am not sure whats going on for you wish I could help more

Tijer

  • Community Manager
  • TMC Veteran
  • *****
  • Posts: 749
    • View Profile
Re: Listings
« Reply #4 on: September 14, 2017, 12:19 PM »
looks like its only the listings in new and updated from the front page that are having the above issue...
--Tijer
War of Legend    • Mud • Waroflegend.net port 4200   • Web • http://www.waroflegend.net
Aadarian Realms • Mud • Aadaria.net port 1111/1114  • Web • http://www.aadaria.com

Tijer

  • Community Manager
  • TMC Veteran
  • *****
  • Posts: 749
    • View Profile
Re: Listings
« Reply #5 on: January 31, 2018, 2:40 PM »
Showing of listings are still slow for me...  sticks at static.ak.fbcdn.net for a while before showing the listings. Not sure why its checking a facebook site before showing the listing? Shows the name and the logo.  I wonder if it is something to do with the "fb like" button which was added a while back, but which no longer shows?
--Tijer
War of Legend    • Mud • Waroflegend.net port 4200   • Web • http://www.waroflegend.net
Aadarian Realms • Mud • Aadaria.net port 1111/1114  • Web • http://www.aadaria.com