The Mud Connector

Author Topic: MUD seems to start... can't connect.  (Read 6129 times)

caradok

  • New to TMC
  • *
  • Posts: 6
    • View Profile
MUD seems to start... can't connect.
« on: July 22, 2013, 7:14 PM »
i've opened a ROM mud.. compiled fine, changed my startup to my port.. ./startup &.. processes show me it's running, logs say ready to rock on my port.. can't connect through telnet or mudlet.. i've tried changing permissions on the startup, doesn't seem to help.. any ideas?

Tyche

  • Jr. Member
  • **
  • Posts: 76
    • View Profile
    • TheSourcery
RE: MUD seems to start... can't connect.
« Reply #1 on: July 22, 2013, 10:03 PM »
Are you trying to connect on your wan ip locally, which won't work, or are you trying localhost or 127.0.0.1?
If not connecting locally, have you set up the NAT on your router correctly?
Jesus said to him, "I am the way, and the truth, and the life. No one comes to the Father except through me."

Enk

  • New to TMC
  • *
  • Posts: 7
    • View Profile
RE: MUD seems to start... can't connect.
« Reply #2 on: July 22, 2013, 11:47 PM »
I would of been correct had I answered! Ah darn it. Read it
earlier, but was afraid I'd be wrong.  Besides, I think you
worded your response quite nicely. :P

caradok

  • New to TMC
  • *
  • Posts: 6
    • View Profile
RE: MUD seems to start... can't connect.
« Reply #3 on: July 23, 2013, 5:32 AM »
not trying to connect locally, i have a linux shell through genesismuds.. chardon.genesismuds.com:1111 is the address.. just doesn't alow me to connect to my game, i've tried emailing them asking for help but they don't seem to respond.. haha

Enk

  • New to TMC
  • *
  • Posts: 7
    • View Profile
RE: MUD seems to start... can't connect.
« Reply #4 on: July 24, 2013, 4:27 PM »
The url, chardon.genesismuds.com , does not resolve. I can't
ping it, or browse to it, or anything else. I of course can
ping just genesismuds.com. Also, that server "chardon" isn't
listed on the "servers" page, although that could just be the
server host being lazy.

Anothen

  • New to TMC
  • *
  • Posts: 8
    • View Profile
RE: MUD seems to start... can't connect.
« Reply #5 on: July 25, 2013, 3:49 AM »
I'm guessing that chardon is a sub-domain you got to choose?  Not sure why it's not resolving properly but I think portent.genesismuds.com:1111 will get you where you want.

caradok

  • New to TMC
  • *
  • Posts: 6
    • View Profile
RE: MUD seems to start... can't connect.
« Reply #6 on: July 25, 2013, 5:06 AM »
portent.genesismuds.com:1111 worked, how slack am i?? lol... thanks for the help everyone!